Another New Guy



  • Hi All,

    Been lurking for a while and just got my DTR on the road and had a few rides out on the dry non-salty days! Few things to sort/understand I think, but on the whole its just as I imagined it would be. Its a 2002 french import with just under 10k Km's. Still trying to work out if its restricted or got an issue somewhere as it will only just about do 60mph.

    Anyway everyone on forums loves Pics so heres a quick one in the garage.

    alt text

    Cheers,
    Dec



  • @d3cme Welcome aboard! She looks mint dude nice find. If your struggling to hit 60mph+, then there's either an internal problem with the engine or the rev limiter is kicking in? What RPM does she pull maxed out?



  • Welcome. Sweet looking DT.
    2002 is the same as the 2003.. most likely has the reed switch in the back of the Speedo. 5 min job to do. They have the very good CDI if it's the same as my 03



  • Welcome. Good looking bike, well most french imports are 🙂



  • @NINJA said in Another New Guy:

    @d3cme Welcome aboard! She looks mint dude nice find. If your struggling to hit 60mph+, then there's either an internal problem with the engine or the rev limiter is kicking in? What RPM does she pull maxed out?

    Thank you for the warm welcome! It runs so smoothly I don't think there's a major problem, or hope not anyway! It does feel like its being limited but I thought the french ones were less likely to be. Its about 7500-8000 RPM but in all gears. In Neutral or with the clutch in it goes all the way to the redline, seems very odd. I haven't kept revving the nuts off it though incase there is some other problem, but riding under 7k its as you'd expect.

    @Louis-James said in Another New Guy:

    Welcome. Sweet looking DT.
    2002 is the same as the 2003.. most likely has the reed switch in the back of the Speedo. 5 min job to do. They have the very good CDI if it's the same as my 03

    Thank's bud, think I follow you on Instagram with the 200wr build? I think I recognise the name anyway!

    I've just whipped out the Reed Switch and done some reading, would it limit the revs in every gear or just top speed? Will have to wait until tomorrow/next week to get back out on it to try though, fingers crossed!

    @Minia said in Another New Guy:

    Welcome. Good looking bike, well most french imports are 🙂

    Thank you! I looked at a few of all mileage/age and this ticked all the boxes for me 🙂 Theres on screw on the RH side flare thats not original but other than that I think it is!



  • @d3cme See here for a derestricting guide;

    https://dt125r.co.uk/topic/578/derestricting-guide



  • @NINJA said in Another New Guy:

    @d3cme See here for a derestricting guide;

    https://dt125r.co.uk/topic/578/derestricting-guide

    Cheers, I was hoping it wasn't restricted. Nuts 😞



  • @d3cme AS @Louis-James said "Check the reed switch in the back of the Speedo", removing that would make it rev higher and be more snappy
    for-sure. 😉



  • @NINJA said in Another New Guy:

    @d3cme AS @Louis-James said "Check the reed switch in the back of the Speedo", removing that would make it rev higher and be more snappy
    for-sure. 😉

    Ah thank you, I done that after his post so hopefully that’s done it! Haven’t been able to test yet.

    It was the carb out bits that were worrying me on the guide, and also don’t really want to change the exhaust!



  • Yes it's my dt200wr and dt125r/wr200 hybrid on Instagram.

    I believe the reed switch worked from limiti the speed as it fits inside the speedometer



  • So i've checked and think I have the 'good' CDI according to this site. I've checked and I've got a 3RM-30. (Clicky - It needs a good clean back there :|

    http://dtpedia.de/mediawiki/index.php/CDI_Steuerteile

    "The 3RM-30 is a very special, and in Germany very rare model. According to my research, it was used in the model years 1999-2002 in the French national version. It is almost identical to the 3RM-20, but has a slightly modified YPVS control."

    I'm yet to go out since moving the reed switch, but if that hasn't helped I'll see if theres anything I can do to test the CDI.



  • @d3cme Going for a ride will be the true test to see if you've unshackled that CDI for-sure!!! 😉



  • Wasn't the Reed Switch 😞

    Guessing I'll need to look into exhaust/zeeltronic etc. Might just see if i can stick it out I didn't want to mess around with it really.



  • @d3cme So no improvements at all???



  • @NINJA no still just the same, feels like it hits the redline at 7500-8k rpm, really odd.

    Do you know if the CDI is smart enough to limit revs when the engine is ‘cold’? Only thing I can see that might be wrong as such is the temp sensor didn’t move much beyond cold. I tested the gauge by earthing the connector last week but haven’t had the sender out the head yet. Engine was up to temp.



  • alt text

    That was after about a 30 min ride (also annoying condensation in there too).



  • @d3cme Your water temp sensor may be knackered? Which is a possible cause to your problems, but it sounds like you have another problem causing the restriction. Is the power valve set up correctly? Has the YPVS (?) air bottle been removed? It's number 35 in this pic, it comes off the intake between the carb and air filter box;

    https://www.fowlersparts.co.uk/parts/4171936/dt125r-3rmm-2002-050-b/intake



  • @d3cme I have a 2002 dtr imported from the isle of man, has the 3rm-20 cdi. Moved the reed switch about 6 inches just cut the insulation so could pull the 2 wires really out of the way. Mine didn't rev past 7-8000 max till moved the reed switch now revs past 11000 and goes off the clock. If you rev it stood still in neutral does it got to 11000.



  • @theportingmaster said in Another New Guy:

    @d3cme I have a 2002 dtr imported from the isle of man, has the 3rm-20 cdi. Moved the reed switch about 6 inches just cut the insulation so could pull the 2 wires really out of the way. Mine didn't rev past 7-8000 max till moved the reed switch now revs past 11000 and goes off the clock. If you rev it stood still in neutral does it got to 11000.

    This sounds promising then, I’d literally moved it to where the cables were glued into the insulation. I’ve just moved it to under the headlight so will give it a try and report back...



  • @NINJA said in Another New Guy:

    @d3cme Your water temp sensor may be knackered? Which is a possible cause to your problems, but it sounds like you have another problem causing the restriction. Is the power valve set up correctly? Has the YPVS (?) air bottle been removed? It's number 35 in this pic, it comes off the intake between the carb and air filter box;

    https://www.fowlersparts.co.uk/parts/4171936/dt125r-3rmm-2002-050-b/intake

    I can’t see anything missing but not sure I can see that part exactly.. will need to strip it back a bit more to see for sure I think.

    While I was looking I’ve got 2 ports on the carb without anything on, I got some pics and will look on that site to see if I can see the same view for the carb and work out what they are.


Log in to reply